Service Degradation: Bank Statements Delivery issue

Incident Report for Lend Capital

Resolved

fromi illion:

We experienced an issue affecting the delivery of bank statements and reports for completed submissions.

Our teams have now deployed a fix as a matter of urgency, and the issue has been resolved.

We have also requeued the submissions that were not delivered due to this issue. These should begin reaching your endpoint shortly.

We will continue to monitor the service closely to ensure normal operations are maintained.
Posted Jul 08, 2026 - 10:59 AEST

Identified

from illion:

We are currently experiencing an issue affecting the delivery of bank statements and reports for completed submissions.

Our Development Team is actively investigating the issue and working to restore normal service as quickly as possible.

Further updates will be provided as more information becomes available.

We apologise for any inconvenience caused and appreciate your patience while we work to resolve this issue.
Posted Jul 08, 2026 - 10:10 AEST
This incident affected: illion Bank Statements Service.