Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 21:00 AEDT
Scheduled
From illion: Please be advised that we we will be deploying a maintenance update in the BankStatements and BankFeeds Production environments at an updated time of 9pm AEDT on the 22nd March.
The scheduled downtime is expected to occur for a maximum of 30 minutes.
Outage Window: 9pm - 9:30pm AEDT Outage Period: Maximum of 30 minutes
Posted Mar 13, 2025 - 11:01 AEDT
This scheduled maintenance affected: illion Bank Statements Service.