Bank Degradation: CBA

Incident Report for Lend Capital

Resolved

Update from illion:

We have identified that there was a degradation of service for CBA. We were experiencing an issue connecting to this institution.

Sessions were failing with "30005" errors. Our dev teams have confirmed that the issue has been resolved on the banks end.

We will continue to monitor to ensure there are no further issues.
Posted Apr 23, 2025 - 09:32 AEST

Identified

From illion:

We have identified that there is a degradation of service for CBA. We are currently experiencing an issue connecting to this institution.

Sessions are currently failing with "30005" errors. Our dev teams have confirmed that this is due to an unscheduled outage on the banks end.

We will continue to monitor and advise once services has been restored from the banks side.
Posted Apr 22, 2025 - 17:03 AEST
This incident affected: illion Bank Statements Service.