Bank Degradation: AMEX

Incident Report for Lend Capital

Resolved

Update from AMEX
AMEX made a change to their internet banking portal which affected our ability to retrieve data.

Affected sessions were returning the "50001" error.

Our Dev teams have deployed a fix to address the change made by the bank.

We will continue to monitor to ensure that there are no further issues.
Posted Apr 14, 2025 - 09:47 AEST

Update

Update from:

AMEX have made a change to their internet banking portal which is affecting our ability to retrieve data.

Affected sessions are returning the "50001" error.

We are continuing to work to implement a change which will restore service. We will provide further updates tomorrow (11/04/25) at 10:30am AEST.
Posted Apr 10, 2025 - 17:29 AEST

Identified

From illion:

AMEX have made a change to their internet banking portal which is affecting our ability to retrieve data.

Affected sessions are returning the "50001" error.

We are currently working to implement a change which will restore service. We will provide further updates at 4:30pm AEST.
Posted Apr 10, 2025 - 15:19 AEST
This incident affected: illion Bank Statements Service.