Equifax: Commercial Reports Outage - Start 12: 15 PM AEDT 10/07- INC7096265

Incident Report for Lend Capital

Resolved

from Equifax:

Service is now restored. We appreciate your patience and we apologise if you were affected by this incident.

We will continue to monitor the system closely and will analyse the incident's cause through a detailed Post Incident Review.


Main affected services:
Commercial Reports.

How this might have affected you:
Commercial Reports were failing.

Instructions for failed transactions:
Please Re-try all the failed reports.

Steps we took to restore the services:

12:50 PM AEDT 10/07/2026: Our Technical Team restored the impacted services.
Posted Jul 10, 2026 - 12:55 AEST

Investigating

from Equifax:

How this may affect you:
Commercial Reports are failing

Latest update:
Commercial Reports are failing. Our technical team is analyzing the issue


Steps we are taking to restore the service/s:

12: 15 PM AEDT 10/07/2026 : Our technical team is analyzing the issue

Actions you may need to take:
No action is required from you.

Next communication:
Within 30 minutes, or as soon as investigations provide more clarity.

Time posted
Jul 10, 12:22 AEST
Components affected
Major Outage Trading History - API Connect
Posted Jul 10, 2026 - 12:34 AEST
This incident affected: Equifax Credit Reports Service.