Notification: ANZ Enforcing Password Change
Incident Report for Lend Capital
Resolved
This incident has been resolved.
Posted May 03, 2024 - 12:40 AEST
Identified
From illion:
Please be advised that we have seen an increase in Login (20008) and Password Expired (20007) errors for ANZ users. This is a result of the the bank enforcing a required password update for many users.

If these errors are encountered, the user should be able to submit successfully once they have updated their password.
Posted Apr 24, 2024 - 15:41 AEST
This incident affected: illion Bank Statements Service.