Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2026 - 12:00 AEST
Scheduled
From Moula:
Please notice that we have a planned maintenance for Moula Partner origination APIs for HTTPS certification rotation on 12pm, Friday 28 Aug 2026 AEST (a.k.a Melbourne time) in order to conduct HTTPS certificate rotation and uplift. We are trying our best to avoid disruption, but we might expect 10 mins of downtime during from 12pm to 12.10pm on the day.
Posted Aug 27, 2026 - 11:21 AEST
This scheduled maintenance affected: Lender's API.