The degradation of service affecting data retrieval from Cooperative Bank, where we were seeing sessions unable to retrieve transaction data from the bank, has been resolved.
Posted Mar 21, 2025 - 17:04 AEDT
Update
Update illion:
We are currently experiencing a degradation of service affecting data retrieval from Cooperative Bank, where we are currently seeing sessions where we are unable to retrieve transaction data from the bank.
Initial review indicates that there may have been a change to the bank's portal, which is causing the issue. We are still investigating the root cause, and will be working on a fix to resolve.
We will provide further updates at 4pm AEST 19/03/24.
Posted Mar 19, 2025 - 11:48 AEDT
Identified
From illion:
We are currently experiencing a degradation of service affecting data retrieval from Cooperative Bank, where we are currently seeing sessions where we are unable to retrieve transaction data from the bank.
Initial review indicates that there may have been a change to the bank's portal, which is causing the issue. We are currently investigating the root cause, and will be working on a fix to resolve.
We will provide further updates tomorrow (19/03) at 10am AEDT.
Posted Mar 18, 2025 - 13:48 AEDT
This incident affected: illion Bank Statements Service.