[RESOLVED] Bank Degradation: Bank of Queensland
Incident Report for Lend Capital
Resolved
From illion:
Please be advised that we have resolved the issue which was causing all login attempts for Bank of Queensland to fail with the 30002 error code. We can see that success rates have risen significantly following the implementation of our fix.

Note that we have identified a small number of follow-on issues that are intermittently affecting sessions - we will be investigating these and resolving when possible.
Posted Nov 21, 2024 - 15:11 AEDT
Identified
From illion:

Please be advised that we are currently experiencing issues connecting to Bank of Queensland to retrieve account and transaction data, following changes to their portal. Affected sessions are failing with the 30002 error code.

This issue is currently with our Dev team for investigation. We are currently working to gain access to a test account which will assist in troubleshooting and developing a change to resolve the issues.

We will provide further updates tomorrow (01/11) at 3pm AEDT.
Posted Oct 31, 2024 - 14:35 AEDT
This incident affected: illion Bank Statements Service.