From illion: We are pleased to advise that the service degradation affecting customers attempting to log in to their Bendigo Bank accounts has been resolved.
We have observed connection success rates return to normal and remain stable overnight, indicating that the service has been fully restored.
We will continue to monitor the situation and will provide updates if required.
Posted Aug 28, 2026 - 09:22 AEST
Identified
from illion: We have identified a service degradation affecting customers attempting to log in to their Bendigo Bank accounts. The issue appears to be related to an outage on the bank's side.
We are actively monitoring the situation and will provide updates as more information becomes available.
Posted Aug 27, 2026 - 16:39 AEST
This incident affected: illion Bank Statements Service.