Bank Degradation: Bendigo Bank
Incident Report for Lend Capital
Resolved
Update from illion:

Please be advised that between 11:45am and 2pm AEDT yesterday (08/12/2024) we experienced issues connecting to Bendigo Bank, which was preventing us from retrieving account data.

This was caused by an issue in the bank's application, which has since been resolved. We will continue to monitor the status.
Posted Dec 10, 2024 - 10:05 AEDT
Monitoring
Update from illion:

Please be advised that while success rates have risen overnight, we are continuing to experience intermittent issues connecting to Bendigo Bank this morning, which are preventing us from retrieving account data in some sessions.

This appears to be caused by an issue in the bank's application, but is not consistently affecting our bank sessions, as we are continuing to see successful sessions being processed.

We are continuing to monitor, in case action is required on our side to restore access.
Posted Nov 01, 2024 - 12:01 AEDT
Identified
From illion:

Please be advised that have been experiencing ongoing issues connecting to Bendigo Bank across this morning, which are preventing us from retrieving account data in the majority of sessions.

This appears to be caused by an issue in the bank's application, but is not consistently affecting our bank sessions, as we are continuing to see a low volume of successful sessions being processed. The majority of affected sessions are currently returning the 50001 error code.

We are continuing to monitor, in case action is required on our side to restore access.

We will provide further updates at 3pm AEDT or when service is restored, whichever is sooner.
Posted Oct 31, 2024 - 14:34 AEDT
This incident affected: illion Bank Statements Service.