Bank Degradation: Bankwest

Incident Report for Lend Capital

Resolved

Update from illion:

We have identified that there was a disruption of service for Bankwest. We were experiencing issues retrieving data from this institution.

Sessions were failing with '30016' errors.

Our dev teams have identified that this was due to an issue on the banks end and has since been resolved.

We will continue to monitor to ensure no further issues are identified.
Posted Apr 16, 2025 - 17:03 AEST

Identified

From illion:

We have identified that there is a disruption of service for Bankwest. We are currently experiencing and issue retrieving data from this institution.

Sessions are currently failing with "30016" errors. Our team is investigating the root cause now.

We will provide further updates in 4:30pm.
Posted Apr 16, 2025 - 13:41 AEST
This incident affected: illion Bank Statements Service.