illion Degradation: Westpac

Incident Report for Lend Capital

Update

From illion on 20/08/25:

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and are continuing to work on a potential fix to address this.

We will provide a further updates at 12pm 21/08/2025 AEST.
Posted Aug 20, 2025 - 13:09 AEST

Identified

From illion on 19/08/25:

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and are continuing to work on a potential fix to address this.

We will provide a further updates at 12pm 20/08/2025 AEST.
Posted Aug 19, 2025 - 13:20 AEST

Update

From illion on 18/08/25:

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and are continuing to work on a potential fix to address this.

We will provide a further updates at 12pm 19/08/2025 AEST.
Posted Aug 18, 2025 - 17:33 AEST

Update

From illion on 15/08/25:

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and are working on a potential fix to address this.

We will provide a further updates at 12pm 18/08/2025 AEST.
Posted Aug 15, 2025 - 12:36 AEST

Update

From illion on 14/08/25:

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and are continuing to work on implementing changes to address this.

We will provide a further updates at 12pm 15/08/2025 AEST.
Posted Aug 14, 2025 - 13:04 AEST

Update

From illion on 13/08/25:

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and are continuing to work on implementing changes to address this.

We will provide a further updates at 12pm 14/08/2025 AEST.
Posted Aug 13, 2025 - 12:15 AEST

Update

Update direct from illion on 12/08/2025:

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and are continuing to work on implementing changes to address this.

We will provide a further updates at 12pm 13/08/2025 AEST.
Posted Aug 12, 2025 - 15:46 AEST

Investigating

From illion (11/08/25)

We have identified that there is a disruption of service for Westpac Bank. We are currently experiencing an issue with retrieving account data for this institution, which appears to be following on from a change to the bank's platform.

We are currently seeing a small volume of sessions that are failing with 30016 errors. Our Dev team has identified the cause of the issue, and is working to implement changes to address this.

We will provide a further update at 10am 12/08/2025 AEST.
Posted Aug 11, 2025 - 12:41 AEST
This incident affects: illion Bank Statements Service.